Caught in the World „Wild“ Web » Blog Archive » A Picture Guide to securing your WordPress 1.5.x Blog

Latest reports have it that WordPress 1.5.x install is not secure. The patches have been applied to WP 2.0.2, however if you are running 1.5.2, you are still vulnerable.

Alex writes Why you should upgrade your WordPress install to 2.0.2 because of this.

However, if you are like me and don’t want to upgrade to 2.x but still want to secure your WordPress blog then this guide is for you.

[via einfach-persoenlich.de]

Please rate this