Tarski · An elegant, flexible WordPress theme

Tarski 2.5 improves Tarski’s compatibility with WordPress 2.8 and takes advantage of its new features to produce a leaner codebase. An excruciating amount of detail is available in the changelog. Please note that WordPress 2.8 is required for this release.

Download Tarski 2.5

You can also get this release as a Git tag or a Subversion tag or branch.

Please rate this