WordPress 2.0.6: Feedburner issue, and fix « Mark on WordPress

WordPress 2.0.6: Feedburner issue, and fix

Despite two release candidates and several weeks of availability for testing, a bug sneaked into WordPress 2.0.6 that affects the serving of 304 Not Modified feeds. It’s actually related to the Server 500 error issue that 2.0.5 had (and 2.0.6 fixes)… it just affects a different set of people. The solution to one problem caused the other. One symptom of the problem is the following error message from FeedBurner as it tries to request a WordPress 2.0.6 feed:

getan, und scheint auch zu funktionieren. via netbib weblog

Please rate this