LinuxMCE

LinuxMCE
Version 1.1 for Kubuntu Feisty represents a significant change over 1.0. The code in LinuxMCE 1.0 was already quite stable, however, many users reported installation issues, too many scripts inherited from Pluto that took over the conf files, a kludgey integration with Ubuntu, and incomplete integration with MythTV. All these are addressed in the new 1.1.
More

Please rate this